Authorisation issues
Incident Report for Optomany
Resolved
A latency issue with Visa was identified to have caused a small number of transactions to take longer than expected to process. The issue has now been resolved.
Posted Jan 16, 2024 - 12:00 UTC
Investigating
We are aware of potential issues with authorisations and are actively investigating.
Posted Jan 16, 2024 - 11:51 UTC
This incident affected: Live Status (LIVE - Authorisations).