Authorisation issues - Paycore/Clearhaus

Incident Report for Optomany

Resolved

Authorisations have started processing normally as of 12:45 with no further issues detected.
Posted Jul 05, 2025 - 12:24 UTC

Investigating

We are aware of an issue with Paycore/Clearhaus authorisations which may impact merchants that acquire through their service. We have alerted Paycore and are monitoring the situation.
Posted Jul 05, 2025 - 11:31 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (PayCore).