Authorisation issues - FDMS

Incident Report for Optomany

Resolved

There have been no further issues with FDMS authorisations. We are awaiting further information from FDMS which we will document when received.
Posted Jun 03, 2025 - 13:45 UTC

Monitoring

Authorisations are processing normally. We have raised the issues with FDMS and are waiting for the results of their investigation
Posted Jun 03, 2025 - 12:42 UTC

Investigating

We are aware of potential issues with authorisations for FDMS acquiring merchants and are actively investigating.
Posted Jun 03, 2025 - 12:23 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (FDMS).