Confirmed Issues with Flexecash
Incident Report for Optomany
Resolved
This incident has been resolved.
Posted May 03, 2024 - 12:43 UTC
Update
Latest Update:
We continue to experience failures with redemption of Flexecash cards in store and connection to our APIs.

Please accept our apologies for any inconvenience. We continue to investigate and will update as soon as possible.
Posted May 02, 2024 - 16:22 UTC
Identified
Advised from Flexecash of ongoing issue, see below for details:
We are currently experiencing failures with redemption of Flexecash cards in store.
We have identified an incident with our firewall which we are investigating.
Posted May 02, 2024 - 12:16 UTC
This incident affected: Acquirer Status (Park Card Services/Flexecash).