Authorisation issues - FDMS/AIB
Incident Report for Optomany
Resolved
The onward connection to FDMS and AIB has remained stable with no further time outs or disconnections
Posted Nov 09, 2023 - 04:27 UTC
Identified
We are aware of potential issues with authorisations and are actively investigating.
Posted Nov 09, 2023 - 02:58 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (AIBMS, FDMS).