Authorisation issues - Paycore
Incident Report for Optomany
Resolved
Paycore have restored service to their platform, authorisations are now processing normally
Posted Dec 10, 2023 - 10:07 UTC
Identified
Paycore have identified an issue with their service and are investigating. We will continue to monitor the situation and provide an update once Paycore have stabilised their systems.
Posted Dec 10, 2023 - 09:55 UTC
Investigating
We are aware of potential issues with Paycore authorisations and are actively investigating.
Posted Dec 10, 2023 - 09:53 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (PayCore).