Authorisation issues
Incident Report for Optomany
Resolved
Flexecash have resolved a platform issue which was causing the issues and are now seeing successful transactions processing
Posted Dec 13, 2023 - 19:36 UTC
Identified
Flexecash have identified severe network degradation which is causing some transactions to fail.
They are actively investigating and working on resolving the issue.
Posted Dec 13, 2023 - 15:13 UTC
Investigating
We are aware of potential issues with authorisations and are actively investigating.
Posted Dec 13, 2023 - 13:00 UTC
This incident affected: Acquirer Status (Park Card Services/Flexecash).