Authorisation issues - Paycore
Incident Report for Optomany
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 12:45 UTC
Identified
We are aware of issues with authorisation issues for Paycore acquiring merchants. Paycor have advised that they are experiencing an issue.

Duyuru Referans Numarası A – 2024 – 016
Uygulama / Sunucu / Bağlantı Bağlantı
Başlama Tarih 16.02.2024 14:36
Bitiş Tarih ve Saati -
Açıklama İşlemlerde problem yaşanmaktadır. Konu hakkında ekiplerimiz çözüm için çalışmaktadırlar.

There is a problem on transactions , our teams trying to solve the problem as soon as possible.
Etkilenen Birimler Otorizasyon İşlemleri
İlişkili Diğer Firmalar -
Etkilenen Ürün ve Hizmetler
Acil Durum Nedeni Timeout Hataları
Acil Durum Senaryousu -
Olası Kesinti Süresi -
Posted Feb 16, 2024 - 11:56 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (PayCore).