Authorisation issues - Paycore
Incident Report for Optomany
Resolved
Paycore have resolved an issue with their platform. Authorisations are now processing successfully.
Posted Dec 09, 2023 - 18:11 UTC
Investigating
We are aware of potential issues with authorisations and are actively investigating.
Posted Dec 09, 2023 - 17:28 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (PayCore).