Authorisation issues - DNA
Incident Report for Optomany
Resolved
Authorisations to DNA are now processing normally, the cause was identified to be network issues with a hosting provider.
Posted Nov 15, 2023 - 14:51 UTC
Identified
A vendor networking issues has been identified as causing issues with DNA authorisations and a mitigation has been put in place whilst a resolution can be carried out
Posted Nov 15, 2023 - 12:28 UTC
Update
We are continuing to investigate an issue affecting DNA authorisations
Posted Nov 15, 2023 - 11:18 UTC
Investigating
We are aware of potential issues with DNA authorisations and are actively investigating.
Posted Nov 15, 2023 - 10:49 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (DNA).