Authorisation issues - Borgun/SaltPay/Teya
Incident Report for Optomany
Resolved
Teya's service issue has been resolved, no further issues have been identified.
Posted Dec 08, 2023 - 11:35 UTC
Identified
Teya have advised us of an issue with their service. We will monitor the situation and provide an update when there is an improvement
Posted Dec 08, 2023 - 11:08 UTC
Investigating
We are aware of potential issues with Borgun/SaltPay/Teya authorisations and are actively investigating.
Posted Dec 08, 2023 - 11:02 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (Borgun).