Authorisation issues
Incident Report for Optomany
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 22:52 UTC
Investigating
We are aware of potential issues with authorisations and are actively investigating.
Posted Jul 16, 2024 - 22:24 UTC
This incident affected: Acquirer Status (Barclaycard, FIS (WorldPay), Global Payments).