Suspected Issues With Authorisations
Incident Report for Optomany
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 15:24 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2023 - 14:57 UTC
This incident affected: Live Status (LIVE - Authorisations) and Acquirer Status (AIBMS, FDMS, Lloyds Cardnet).